Wordpress Security Risk

Good day!   All the best for the year ahead.   It has come to my attention that there is a huge security risk with Wordpress's Core Files. I recommend that everyone please contact Kwikstert as soon as possible or update themselves to Wordpress version 5.8.3. For those on the Vlerke Package, it has already been done.   For more ... Read More »

13th Jan 2022

19th Jun 2021